Page 1 of 1

Moderator Approval for New Posts?

Posted: Thu Feb 22, 2018 11:25 pm
by joeyv23
Since when?
Modapproval.png
Modapproval.png (622.12 KiB) Viewed 6371 times
If this is going to be a thing, what little interaction there was is going to dwindle down to nill. If posts are going to need moderator approval, more moderators should be made because having to meet the approval of one person limits any discussion that could be had.

Re: Moderator Approval for New Posts?

Posted: Fri Feb 23, 2018 9:33 pm
by animus
If this is going to be a thing, what little interaction there was is going to dwindle down to nill. If posts are going to need moderator approval, more moderators should be made because having to meet the approval of one person limits any discussion that could be had.
Luckily, there are more moderators here than one. Both your posts have been approved. I have been offline for a month and just now finished catching up with the new posts. Bruce talked of a forum software update and a server hard-drive failure affecting every forum and said there could still be some bugs here and there during the fixing up. His latest post about a cleanup was merely a day ago. Perhaps this bug/feature resulted unintentionally from yesterday's cleanup. Though it is odd that it would turn up now and not in your last post which was already a few hours after Bruce's cleanup post!? Just speculating here anyway. The admin will have to speak for a clear explanation.

Re: Moderator Approval for New Posts?

Posted: Sat Feb 24, 2018 12:10 am
by joeyv23
animus wrote:
Fri Feb 23, 2018 9:33 pm
If this is going to be a thing, what little interaction there was is going to dwindle down to nill. If posts are going to need moderator approval, more moderators should be made because having to meet the approval of one person limits any discussion that could be had.
Luckily, there are more moderators here than one. Both your posts have been approved. I have been offline for a month and just now finished catching up with the new posts. Bruce talked of a forum software update and a server hard-drive failure affecting every forum and said there could still be some bugs here and there during the fixing up. His latest post about a cleanup was merely a day ago. Perhaps this bug/feature resulted unintentionally from yesterday's cleanup. Though it is odd that it would turn up now and not in your last post which was already a few hours after Bruce's cleanup post!? Just speculating here anyway. The admin will have to speak for a clear explanation.
True enough. Thanks animus, I appreciate it.